Trippy sounds...

Posts related to MM 850 and MM INF servers
Post Reply
Oldsparky

Re: Trippy sounds...

Post by Oldsparky » Mon Jun 01, 2009 2:42 am

No changes to server Minus, must be ur sound settings. :?:

User avatar
3dtray-(DOG)-
-(DOG)-
-(DOG)-
Posts: 70
Joined: Mon Aug 15, 2005 12:17 am
Location: pa.
Contact:

Re: Trippy sounds...

Post by 3dtray-(DOG)- » Mon Jun 01, 2009 3:38 pm

Minus wrote:Hmm,that's wierd.Charles noticed them also.No clue.Maybe it was a string of maps like that.
I'll check again soon and let you know.
Lol,I really thought you had added sounds! :roll:
was it the sound of a turd splattering :lol:
Image

Oldsparky

Re: Trippy sounds...

Post by Oldsparky » Mon Jun 01, 2009 4:26 pm

Go into hardware manager and disable the HD audio, works here.

User avatar
Masterman
FOD
FOD
Posts: 151
Joined: Mon Jan 14, 2008 2:58 am
Location: Florida, Somewhere :)

Re: Trippy sounds...

Post by Masterman » Mon Jun 01, 2009 6:13 pm

John, which audio driver are you using FOR Unreal? Check in Adv. Options under the driver tab and make sure it's set to Galaxy 3d for Windows. I had the same problem with the OMP ALAudio crap...

User avatar
wever.nl-(DOG)-
GameServer Admin
GameServer Admin
Posts: 847
Joined: Wed Oct 06, 2004 11:42 am
Location: Netherlands
Contact:

Re: Trippy sounds...

Post by wever.nl-(DOG)- » Mon Jun 01, 2009 11:13 pm

Minus wrote:Aha!Bingo!That was the problem alrighty.Thanks man,that was driving me crazy!Hm,you figure by default it would be galaxy eh?Ah well,problem solved.Al sucks for sure! 8)
Still cant hear the old man lurking around....
--= Keep Running =--
_________________

Post Reply