ADVANCED COOP server - 227 only!

Posts related to JACKALS COOP, XPERIENCE COOP and ADVANCED COOP servers
Post Reply
User avatar
strategy-(DOG)-
Full Game Admin
Full Game Admin
Posts: 1266
Joined: Wed Jul 27, 2011 5:06 pm
Location: Austria
Contact:

ADVANCED COOP server - 227 only!

Post by strategy-(DOG)- » Sat Sep 21, 2013 11:08 am

i've (re-)added the weapon-mod "KNIFEE" to the advanced coop server.
these are the best infiltration/counterstrike- weapons i've seen so far. they require a 227 client, so that's why they have been removed for many months.

meanwhile most of the clients use 227i so it is time to add them again. those players who still did not patch to 227 will see an error-message, when trying to enter the server.
in this case, you might consider to copy your current installation and patch that copy of your unreal-installation. at least this would also show some respect to the work of OldUnreal and all other coders/mappers who still build new features and create new, enhanced maps. i guess most players even don't have an idea of how much time those developers are spending to improve the gameplay and adding features for the whole community....

the latest official 227 patch is available at: http://www.oldunreal.com/oldunrealpatches.html

if you need help/support with the installation of the patch, get in touch with us - admin@newbiesplayground.com

WOOF! WOOF!
strategy-(DOG)-
[ no tolerance for intolerance ]

Post Reply